ArubaOS and Controllers

Reply
Occasional Contributor II
Posts: 37
Registered: ‎05-25-2011

Debuging Connection issues

All of the sudden, I'm having issues with getting new PCs to connect to our Corporate SSID. Issue looks to be 802.1x authentication failures, but Macs and PC that were already configured aren’t having any issues, so it doesn’t look to be an 802.1x configuration issue. What are some good debug commands to watch the authentication process? Thanks.
Guru Elite
Posts: 21,279
Registered: ‎03-29-2007

Re: Debuging Connection issues

Turn on user debugging.

config t
logging level debug user

show log user 50

What are you using as the authentication server?
What is the encryption?
What types of clients are these?
Do they already trust the CA that issued the radius server certificate? For the PCS that are part of the domain, try a "gpupdate" on the commandline to get them to do that automatically.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 37
Registered: ‎05-25-2011

Re: Debuging Connection issues


Turn on user debugging.

config t
logging level debug user

show log user 50




Thanks. Just what I was looking for.


What are you using as the authentication server?
What is the encryption?
What types of clients are these?
Do they already trust the CA that issued the radius server certificate? For the PCS that are part of the domain, try a "gpupdate" on the commandline to get them to do that automatically.




1. LDAP
2. PEAP-GTC
3. 64bit Win 7
4. Yes, they trust the CA Root

Doing some more troubleshooting, it might be an issue with the PEAP-GTC plugin. We are really having issues getting it to install.
Search Airheads
Showing results for 
Search instead for 
Did you mean: