ArubaOS and Controllers

Reply
Occasional Contributor II

Doubts with VLAN for guest access

Hi, I have doubts with VLAN configuration.

The Aruba Controller (2400) has a VLAN (VLAN 1), wich uses ALL ports.

I need to create another VLAN for guest access but I don't know which port can I use and what type must be (port, port channel). :confused:

Thanks in advance.

Rubs
Aruba Employee

Creating VLANs


Hi, I have doubts with VLAN configuration.

The Aruba Controller (2400) has a VLAN (VLAN 1), wich uses ALL ports.

I need to create another VLAN for guest access but I don't know which port can I use and what type must be (port, port channel). :confused:

Thanks in advance.

Rubs




You do not need to bind a VLAN to any ports. Unless you plan on wired guests connecting to those ports, that is. Just create the VLAN without any ports assigned and then continue your configuration.

-J
Aruba

VLANs for Guests

True, you don't need the Guest VLAN bound to any ports IFF you are using NAT.

However, if you are not using NAT, and instead want the Guest VLAN to exit the controller, then you -DO- need at least one port with Guest VLAN membership.

Steps:

1. Create VLAN
2. Assign IP(s) to VLAN
3. Assign VLAN to Guest WLAN
4. Assign a port(s) to Guest VLAN as access (if guest access is the only purpose of the port) or TRUNK (if the port will also carry VLAN 1)
Occasional Contributor II

Thanks


You do not need to bind a VLAN to any ports. Unless you plan on wired guests connecting to those ports, that is. Just create the VLAN without any ports assigned and then continue your configuration.

-J




thanks jbennett
Occasional Contributor II

Re: Doubts with VLAN for guest access


True, you don't need the Guest VLAN bound to any ports IFF you are using NAT.

However, if you are not using NAT, and instead want the Guest VLAN to exit the controller, then you -DO- need at least one port with Guest VLAN membership.

Steps:

1. Create VLAN
2. Assign IP(s) to VLAN
3. Assign VLAN to Guest WLAN
4. Assign a port(s) to Guest VLAN as access (if guest access is the only purpose of the port) or TRUNK (if the port will also carry VLAN 1)




Thanks jfernyc, Im using NAT (but in VLAN 1, the option 'Enable source NAT for this VLAN' is unchecked).
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: