ArubaOS and Controllers

Reply
Occasional Contributor II
Posts: 10
Registered: ‎11-05-2010

Guest acceptable use policy text not updating

I have updated the text in the Acceptable Use Policy box of our controller. When I click the "View CaptivePortal" button to preview the changes I can see the new text on the preview page. When I save the changes and log in using a guest provisioning account it does not show the updated text when performing a print preview or when printing out the guest credentials. The captive portal login page still shows the old version of the text as well. I know I am editing the correct captive portal profile since the only other is default, so I'm not sure what I'm doing wrong here, any tips?
Guru Elite
Posts: 20,578
Registered: ‎03-29-2007

Re: Guest acceptable use policy text not updating

did you try to clear the browser cache? If you did that and it still doesn't work, please open a case.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I
Posts: 108
Registered: ‎09-26-2008

Re: Guest acceptable use policy text not updating

maybe can try another Internet Browser or another laptop...
Occasional Contributor II
Posts: 10
Registered: ‎11-05-2010

Re: Guest acceptable use policy text not updating

Yes I tried different browsers and other machines and it still isnt showing the new text. I'll open a support case, thanks.
Search Airheads
Showing results for 
Search instead for 
Did you mean: