ArubaOS and Controllers

Reply
New Contributor
Posts: 2
Registered: ‎08-16-2011

IAP-105 in reboot loop

I have a set of several IAP-105 controllers running the Aruba OS in virtual controller mode all running over gigabit PoE ethernet links. For the first several months this worked fine but now one of the APs is stuck in a reboot loop.

It goes through the standard power cycle of blinking a red power light then a green power light. Power then goes out and the ethernet blinks green then red. The ethernet light then goes green again and the power light begins to blink until it finnishes booting and the power light becomes stable. The radio lights go red for a while and then blink green before the AP resets and it starts again.

It shows up for a few seconds in the controller page before it is removed again.

I have tried resetting the AP to defaults using the reset button for five seconds when plugging the AP in and have also tried turning off the auto join feature and deleting the AP from the list in the controller web page.

If auto join is off the AP boots fine and stops at the point where the power and ethernet lights are solid green and the two radio lights are red.

I have also tried resetting it and putting it on an isolated network segment at which point it also boots fine and stops with all lights green other than the 11g light which is red.

All APs are on the latest firmware avalible.


The only thing I have not tried is wipeing all of the APs and starting again from scratch which is something I really would like to avoid especially as I don't know if it will work or if it will put more APs into this state.

If anyone has any ideas or clues as to how to fix this dodgey AP or check some deep down hidden configuration to see if it is the problem it would be greatly appreciated.

Thanks.

Also cross posted here: http://www.edugeek.net/forums/networks/80847-aruba-iap-105-reboot-loop.html#post717720
Guru Elite
Posts: 20,801
Registered: ‎03-29-2007

Re: IAP-105 in reboot loop

Synack,

Do you have a console cable that you can plug into that AP so you can paste the output into the forum here?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 2
Registered: ‎08-16-2011

Re: IAP-105 in reboot loop


Synack,

Do you have a console cable that you can plug into that AP so you can paste the output into the forum here?




Thanks, if its the same as the cisco ones then yes, I'll have to dig it out and hopefully see whats going on tomorrow.
Search Airheads
Showing results for 
Search instead for 
Did you mean: