Reply
Occasional Contributor II

Missing Services?

I seem to be missing services on a 2400 with 3.3.2.19 load. I go configuration>access control> policies>add>rules>add>services and only 2 appear: any (0 0) and kerberos (udp 88) . Kind of hard to keep going after that! Any ideas?
Aruba Employee

Re: Missing Services?

Did your temporary license expire or was it added after the configuration was already done? In the past I've seen PEF not add all of the policies if the configuration was already underway, most likely to prevent overwriting the config. If you're missing or have an expired license that may also be the cause.

-awl
Andy Logan, ACDX
Director, Strategic Account Solutions
Aruba Networks
Occasional Contributor II

Re: Missing Services?

No, we did not have a temporary license. This controller was wiped clean and perminent PEF and WIP licenses were added through the wizard.
Aruba Employee

Re: Missing Services?

You did a write erase or write erase all? Were the licenses already in the wizard when you got to that stage?

-awl
Andy Logan, ACDX
Director, Strategic Account Solutions
Aruba Networks
Contributor I

when clear config isn't quite the same as write erase all

We have found that the GUI clear config simply does a write erase on the controller, which leaves the licenses on across reboots. If you try to run the GUI wizzard when licenses are already there, it will crash, and not push the config to the controller.

To truly take the controller back to ground state and totally wipe it clean,
I recommend a write erase all, do it again for good measure(followed by a reload), then run your installation wizard. Another option, if your system is already provisioned, run the license wizard, then reboot.... that might work as well.
So the GUI is just doing a write erase, which leaves the licenses on there... and will cause the other issues.
Aruba Employee

Re: Missing Services?

If you are seeing issues with the wizards like that please open a TAC case as that should not occur. We need to gather that data and the steps to reproduce it...

thanks,
-awl
Andy Logan, ACDX
Director, Strategic Account Solutions
Aruba Networks
Contributor I

Re: Missing Services?

We ran into a situation with another customer while upgrading from 3.3.1.x to 3.3.2.19. The RFplans dont show the position of the AP's anymore.

Did u see this issue as well?

thanks,

Amit
New Contributor

Re: Missing Services?

I also had the missing services issue on my controller. Somewhere along the way after an upgrade almost all of my default services were missing as well as the stock ACL's. I called support and they provided me with a copy of the default services and ACL's, after that it was just a matter of copy and pasting them into the CLI.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: