ArubaOS and Controllers

Reply
Occasional Contributor II
Posts: 14
Registered: ‎10-12-2010

New SSID will not Broadcast

I have a 620 controller with 2 ap105s. Just setting something up for use at our office. Created an employee SSID that works fine. it is a hidden ssid so not broadcasting. Connected a second port on the controller to our DMZ and setup a guest network with a captive portal to be routed through the DMZ. Created the VAP and all associated profiles and saved the config to the AP group. The new Guest SSID never broadcasts, and never shows up. rebooted APs and the controller and no luck. Any suggestions on troubleshooting?
Retired Employee
Posts: 234
Registered: ‎04-19-2011

Re: New SSID will not Broadcast

Is the VAP enabled?

show wlan virtual-ap
Virtual AP profile "default"
----------------------------
Parameter Value
--------- -----
Virtual AP enable
--
HT
Occasional Contributor II
Posts: 14
Registered: ‎10-12-2010

Re: New SSID will not Broadcast

yes, the virtual ap is enabled, but now I think I may see the problem. Showing me that the vlan I assigned it does not exist.
Occasional Contributor II
Posts: 14
Registered: ‎10-12-2010

Re: New SSID will not Broadcast

controller just didnt like the vlan i had created and associated this profile to. Created another vlan and reassigned and everything is working spiffy. Thanks.
Guru Elite
Posts: 21,269
Registered: ‎03-29-2007

Re: New SSID will not Broadcast

Nice!


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Aruba Employee
Posts: 664
Registered: ‎04-15-2009

Re: New SSID will not Broadcast

Glad you got it working... Just as an FYI, any time you see something that is not working, but you think it is configured OK, do a "show profile-errors". If something like this is wrong, it will be pointed out using that command!
Search Airheads
Showing results for 
Search instead for 
Did you mean: