ArubaOS and Controllers

Reply
Occasional Contributor II

Odd error message from some clients

I have a few users who get stuck in our failed auth role repeatedly. Once we go in and disconnect them they promptly reconnect fine. Here are the logs from a user-debug:

Aug 3 11:09:15 authmgr: <522008> |authmgr| User authenticated: Name=Domain\USer MAC=XX:XX:XX:XX:XX:XX IP=10.50.30.180 method=802.1x server=ACS-ServerName role=Intranet
Aug 3 11:09:15 authmgr: <522004> |authmgr| {10.50.30.180} autTable ("Domain\USer Authenticated 802.1x Intranet ")
Aug 3 11:09:15 authmgr: <522004> |authmgr| {0.0.0.0} autTable ("Domain\USer Authenticated 802.1x Intranet ")
Aug 3 11:42:30 stm: <501105> |stm| Deauth from sta: XX:XX:XX:XX:XX:XX: AP 1.1.1.124-YY:YY:YY:YY:YY:YY-BAR89181-2WG Reason Unspecified Failure
Aug 3 11:42:30 stm: <501065> |stm| Sending STA XX:XX:XX:XX:XX:XX message to Auth and Mobility Unicast Encr Dynamic WPA Multicast Encr Dynamic WPA,WPA2 8021X TKIP VLAN 0xc

I have a suspicion that the issue is with the IDS so I disabled it today to see if the issue stops for that user but any advice on how to further troubleshoot this would be appreciated.

Thanks!
Occasional Contributor II

<501105>

I to have noticed this error message when I debug an AP. Did you get anywhere with it?
tweet @wjhphoto
Occasional Contributor II

Re: Odd error message from some clients




No I didn't, I still have a ticket open with Aruba to work on this and we have some captures for them to look at.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: