ArubaOS and Controllers

Reply
New Contributor
Posts: 4
Registered: ‎04-17-2010

Remote AP - Bridge Mode

Hi all,

we have a remote AP configured with bridge mode.
we set the remote AP as the DHCP server.
users are able to get IP address which is currently using the same subnet with the Remote AP.
but the issue is the users cannot ping to the remote AP/ gateway / a host within the same IP subnet.
i am not sure that our configuration is correct.
have any one encountered this kind of issue before?
it will be great if someone can share a user guide to set up a remote AP with bridge mode.

BIG Thanks!!!
Guru Elite
Posts: 20,002
Registered: ‎03-29-2007

Vlans


Hi all,

we have a remote AP configured with bridge mode.
we set the remote AP as the DHCP server.
users are able to get IP address which is currently using the same subnet with the Remote AP.
but the issue is the users cannot ping to the remote AP/ gateway / a host within the same IP subnet.
i am not sure that our configuration is correct.
have any one encountered this kind of issue before?
it will be great if someone can share a user guide to set up a remote AP with bridge mode.

BIG Thanks!!!




You have to ensure that the VLAN ID in the AP system profile matches the VLAN of the Virtual AP, otherwise the traffic will be bridged but tagged. Please look at the thread here: http://airheads.arubanetworks.com/vBulletin/showthread.php?t=2105
Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Search Airheads
Showing results for 
Search instead for 
Did you mean: