ArubaOS and Controllers

Reply
Regular Contributor I
Posts: 227
Registered: ‎05-04-2011

Unable to hide ssid

I've been unable to hide any ssid's on my controller.

I created ssid.

Went to virtual AP ssid profile and checked the little box in the advanced tab that says Hide SSID. Clicked apply and saved. I can still see it.

Went in via ssh and manualy typed it into the ssid profile. Saved and I can still see it.

I completely deleted the ssid and started fresh with a new one. Same results, unable to hide.

34000 Controller with 5.0.2.1 software.

Any suggestions would be greatly apprieciated !!!

Thanks,
Mike
Aruba Employee
Posts: 664
Registered: ‎04-15-2009

Re: Unable to hide ssid

Mike - Check the "Deny Broadcast Probes" button as well as the "Hide SSID" button and the SSID will be hidden. Remember - hiding the SSID doesnt provide much security... :)
Contributor I
Posts: 23
Registered: ‎04-19-2011

Re: Unable to hide ssid

have you tried putting a checkmark to Deny_Broadcast Probes?
Regular Contributor I
Posts: 227
Registered: ‎05-04-2011

Re: Unable to hide ssid

Deny_Broadcast Probes fixed it. SSID is now hidden.

I've never had to check that box before when hiding a ssid. Should I be doing that everytime?

I tested in our lab and I only needed to check box the hide ssid option in order to hide a ssid but at this particular site it looks like I needed both.

Any ideas ????
Guru Elite
Posts: 20,332
Registered: ‎03-29-2007

Re: Unable to hide ssid

You need both. One box hides it from some. Another hides it from the rest. Neither adds significant security.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor I
Posts: 227
Registered: ‎05-04-2011

Re: Unable to hide ssid

Ok thanks for the clarification.
Search Airheads
Showing results for 
Search instead for 
Did you mean: