ArubaOS and Controllers

Reply
Aruba Employee

Upgrade fails : Incompatible CPU revision

Hi,

If you happen to try to install an old software (older than 3.3.1.17) on a fairly recent 3x00, you may get the following error message "Command failed because you are attempting to boot a xxxxx system image on an incompatible CPU revision".
Recent 3x00 controllers will will only accept digitally signed releases which started to be available from 3.3.1.17.

In that case, upgrading to something equals or later than 3.3.1.17 will fix the issue.


Cheers.
S.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: