ArubaOS and Controllers

Reply
Frequent Contributor I

Upgrading 2.5 to 3.3.x to 5.0.3.3...

Hi all,

Can check with you when upgrading 2.5 to 3.3.x to 5.0.3.3, which version of 3.3.x is recommended?
Can we use 3.4.x?

On 2.5, we see that users are using windows VPN connecting to the Aruba controller.
If we upgrade to 3.3.x and 5.0.x, will there be any issues?

Thanks.

Michael
Guru Elite

Re: Upgrading 2.5 to 3.3.x to 5.0.3.3...

You can use 3.4.4.3

In 5.x the VPN license is not required anymore for VPN connectivity. Besides that, you should be fine.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: