ArubaOS and Controllers

Reply
Frequent Contributor II

Using the new AP105

Hi all, anything I should watch out for when using the AP105s? This is the first time we've ordered N units. We have three switches (master+2 locals) a A3400 and two A2400 all running 3.4.0.3. I plan on running anything that's n on the a band, and all other kit on g. This is to keep the a band "pure" n.

Thanks.
Frequent Contributor II

Re: Using the new AP105

Guess none then. Oh, how do I stop non N laptops using a band? Do I untick the 40Mhz tolerance ticky box?
Aruba Employee

Re: Using the new AP105

One thing to note is that the AP-105 is not supported on the 3.4.0.x code train. You will have to upgrade to 3.4.1.x (3.4.1.1 was just posted on 11/23/2009). Probably the most common 11n deployment (at least in my patch) is to enable 40Mhz channels on the 5GHz radio and disable them (20Mhz only) on the 2.4GHz band. This is mainly due to the lack of "bondable" channels in 2.4GHz. Also, enable band-steering and your clients should mostly use the 5GHz spectrum, unless they are specifically configured to prefer 2.4.

That way, you can connect 2.4GHz clients at up to 130Mb/sec and 5GHz clients at up to 300Mb/sec.

Be careful with the intolerance settings. One will cause the controller to stop using 40MHz channels if a client sends a "40MHz intolerant" indication (enabled by default). The other controls whether the controller forces the APs to send "40MHz intolerant" indications themselves so that other APs in the area will not use channel bonding (disabled by default).
Aruba Employee

Re: Using the new AP105

Hi m0bov,

To stop Non-11n Client from Connecting to the SSID:
You have to untick "Legacy Stations" in corresponding High-Throughput SSID Profile (that is mapped to SSID Profile that you want to use)

40-MHz intolerance is not the setting that you would want to set for this;

Snap shot of a sample configuration (CLI) for the use-case:


ap-group "default"
virtual-ap "11a_VAP
virtual-ap "11g_VAP
!
wlan virtual-ap "11a_VAP"
allowed-band a <-- This Profile should only be mapped to a radio
ssid-profile "11a_SSID"
!
wlan virtual-ap "11g_VAP"
allowed-band g <-- This Profile should only be mapped to g radio
ssid-profile "11g_SSID"
!
wlan ssid-profile "11a_SSID"
essid "SSID_Corp"
ht-ssid-profile "11a_HT_SSID"
!
wlan ssid-profile "11g_SSID"
essid "SSID_Corp"
ht-ssid-profile "11g_HT_SSID"
!
wlan ht-ssid-profile "11a_HT_SSID"
no legacy-stations <-- To not allow non-HT (Legacy) Stations
!
wlan ht-ssid-profile "11g_HT_SSID"
no high-throughput-enable <-- To not allow HT (802.11n) Stations
!


Hope this helps;
Aruba Employee

Re: Using the new AP105

Also, why would you need to disable HT on 11g band anyways?
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: