ArubaOS and Controllers

Reply
Occasional Contributor II
Posts: 31
Registered: ‎07-15-2010

WEB GUI Blank when trying to re-provision an AP

I have several customers currently running AOS ArubaOS 6.1.2.1 (29129) and they have all complained that the AP provisioning screen works fine the initial time an AP is provisioned but when you try to re-provision and AP that had already been provisioned the screen comes up blank.

I personally have seen this at two of my recent installs. I tested with both IE and Firefox and the blank screen appeared with both browers.

If you factory default "purge" the AP you want to re-provision this seems to clear the issue and you can once again provision the AP however re-provisioning is still an issue.

This poses a real problem for anyone wanting to reprovision a RAP.

Has anyone else seen this and do you know of a fix? I see that 6.1.2.2 is available but the release notes do not mention this as an issue.

Thanks,

John
Guru Elite
Posts: 20,417
Registered: ‎03-29-2007

Re: WEB GUI Blank when trying to re-provision an AP

I have not seen this. Have you tried clearing the browser cache? Please open a case if you can reproduce it.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Aruba Employee
Posts: 8
Registered: ‎07-10-2011

Re: WEB GUI Blank when trying to re-provision an AP

Do you have blanks in your AP names? even for one might cause this issue in 6.x
MVP
Posts: 880
Registered: ‎04-13-2009

Re: WEB GUI Blank when trying to re-provision an AP

Yes I've seen this too. If you have a space in your AP name it can cause this issue. You can do the following to fix this..

#conf t
#provision-ap
#ap-name
#reprovision ap-name

The AP will then reboot and appear in the default AP group and you will then be able to reprovision.
Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216
-----------Mobility First Expert #11----------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Occasional Contributor I
Posts: 6
Registered: ‎07-01-2009

Re: WEB GUI Blank when trying to re-provision an AP

We were able to rename them from the controller CLI:

show ap database
conf t
ap-rename serial-num
Search Airheads
Showing results for 
Search instead for 
Did you mean: