ArubaOS and Controllers

Reply
New Contributor
Posts: 4
Registered: ‎12-21-2009

WebUI Problem

Hi all,

I have a small problem on my 2400 switch, it seems that I cannot connect to it with a webbrowser, but I can with SSH. IE mutters something about certificate issues but then it just fails.

I have tried exaclty the same on another 2400 controller from the same PC and everything is fine so it is controller related.

Both controllers are running V 5.0.3.2 code

After all my faffing around I think it's to do with default certificates.

Please help Obi Kwan Kenobi, you are my only hope ..........

Opps wrong place for that comment :D
Guru Elite
Posts: 21,269
Registered: ‎03-29-2007

Re: WebUI Problem

Please:

- Try a different web browser
- Tell us what the message is.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 4
Registered: ‎12-21-2009

Re: WebUI Problem

Hi Colin,

I am using FF 4.0 & IE7, as I said they work fine for one controller but not the other. The controllers are totally indepentant serviing different DMZ's.

The error it gives is a page cannot be displayed message in FF after a lot of connecting/ connected/connecting messages in the status bar, in IE I get a wrong certificate error and when I say to continue it just give a error displaying this page.
Guru Elite
Posts: 21,269
Registered: ‎03-29-2007

Re: WebUI Problem

Are you sure that you can reach that controller on port TCP 4343, which is what it redirects to for the user to login securely?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 4
Registered: ‎12-21-2009

Re: WebUI Problem

Doh, what a fool I am, you are right, we have had our FW / IPS upgraded and it lost all the custom configuring for running encrypted traffic over non standard ports.

I will trundle off an try that in the morning.

Cheers Colin

G.
New Contributor
Posts: 4
Registered: ‎12-21-2009

Re: WebUI Problem

Hi Colin,

much to my embaressment I was correct re the IPS stuff and you were correct in getting me to check it.

Well don't I feel a fool

Thanks for your help.

G.
Search Airheads
Showing results for 
Search instead for 
Did you mean: