Campus Switching and Routing

Reply
Super Contributor I

How to really turn off "Activate"?

 

Despite issuing these commands:

 

activate-service-firmware
   no enable

...I'm still having my switch syslogs cluttered with these messages:

 

Jun 19 10:23:38 <activate 300600>  <ERRS> |activate|  Activate Internal ErrorFailed to complete ssl handshake - 1
Jun 19 10:23:38 <activate 300600>  <ERRS> |activate|  Activate Internal ErrorFailed to setup connection

Anyone have an idea as to how to make them go away?  This is using MAS Version 7.3.2.0.

 

Aruba

Re: How to really turn off "Activate"?

The error is actually caused by the switch trying to reach Aruba Central which also uses Activate in the backend. Change the flowing to no enable:

aruba-central
no enable

We're fixing this in the next patch release of 7.3.2.

Best regards,

Madani
Super Contributor I

Re: How to really turn off "Activate"?

 

That worked, thanks Madani.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: