Campus Switching and Routing

Reply
Frequent Contributor I
Posts: 73
Registered: ‎12-02-2013

MAS regularly stops responding to SNMP Get-requests

I have two MAS stacks that have recently started the habit of not responding to SNMP get-requests for a period of time each day. It's become predictable - around 12:20 - 12:30 PM each day, our middle-school and high school MDF stacks stop responding to SNMP requests. The middle-school stack will begin responding again within about an hour, the high school stack in about 2.5 hours. The switches continue to function normally during this time. Solar Winds Orion shows them as 'up' because they respond to ping; AirWave shows them as 'down' because I think it uses SNMP as its up/down status indicator. Firmware version is 7.4.0.3, scheduled to upgrade to 7.4.1.1 in the near future. Only recent change that has occurred that I'm aware of is an upgrade to Solar Winds NCM, which should have no effect on AirWave. Edge switches in the fabric don't display this behavior; other two MDF stacks (at two elementary schools) MAY, on occasion, show some interfaces in 'warning' state briefly during this time, but come back to normal quickly.

 

Any clues on what might be going on?

Contributor II
Posts: 57
Registered: ‎12-10-2011

Re: MAS regularly stops responding to SNMP Get-requests

It's unusual behaviour. IIt could be some network issue around that time.

Open a TAC case for assistance.

Search Airheads
Showing results for 
Search instead for 
Did you mean: