Campus Switching and Routing

Reply

Not able to delete spanning tree commands

Hi guys,

 

Today I was doing some configuration with two 3810M switches in stack for testing. I enabled spanning tree and assign priority 0, but after a while a disabled spanning tree. But there are some commands that remain which are "spanning-tree priority 0" and "spanning-tree Trk1 priority 4" (the latter appeared after I configured a trunk, I don't know the reason). I issued commands like "no spanning-tree" or "spanning-tree disable" but the commands still remain. I have tried with the commands "no spanning-tree priority" or "no spanning-tree Trk" but they don't exist. I have also enable spanning tree and disable once more, with the same result.

What can I do? How can I get rid of them? I have attached some output.

 

Thanks in advance,

Julián

 

 

Re: Not able to delete spanning tree commands

Hi guys,

 

Any idea?

 

Regards,

Julián

Contributor II

Re: Not able to delete spanning tree commands

I believe these settings will not be removed. But they will have no effect if STP is disabled.


|ATP FLEXNETWORK V3|ACSA
Highlighted

Re: Not able to delete spanning tree commands

Hi John,

 

Looking at other post I have found that these commands can be removed returning to their default values, which are:

 

spanning-tree Trk1 priority 8

spanning-tree priority 8

 

I have typed this and the commands were removed.

 

Regards,

Julián

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: