Campus Switching and Routing

Reply
New Contributor

error fetching configuration

Hello all,

Hopefully I am posting this in the right location. Anyway. We are currently in the process of deploying some juniper switches. When we go to add them to Airwave, it gives us a "(Error fetching existing configuration)". The strange thing that i have found, is they work if i put it under a "universal network device", but if i put them under a switch/router or juniper switch it gives me the error. I have ensured that all the SNMP information is correct. I'm not sure what group settings i should be looking at, but they all seem to be correct.

I did read somewhere that you might have to force SSH, which it looked like it was enabled,in the group settings, but just to be safe i enabled telnet on the switch just to see if it would work, and it still wouldn't fetch the config. I'm at a lost. Any and all help would be greatly appreciated.

Chris W

Guru Elite

Re: error fetching configuration

What model switch is this and what software?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: error fetching configuration

The switch is a EX4300-48P. It is running Junos 14.1X53-D30.3  I am also running Airwave 8.2.0.2

New Contributor

Re: error fetching configuration

I was actually able to get this working. I deleted everything off the switch that had to do with snmp. I slowly rebuilt it line by line. It seemed Airwave will see the device as a switch with these lines added.

set snmp view *snmp group* oid .1 inlcude

set snmp vv3 vacm access group *snmp group* default-context prefix security-model usm security-level privacy notify-view *snmp group*

Hopefully this helps someone else along the lines.

New Contributor

Re: error fetching configuration

Dear,

 

having the same issue with Airwave 8.2.5 and Juniper switches with JunOS 15.1R6

 

Adding the Juniper switch as type "Juniper switch" will show the device as down. Adding it as type "Universal" is showing the switch as up in Airwave.

 

The SNMP config on the Juniper switch is correct. As it is working for the type "Universal".

 

Or anything else to check/configure in Airwave?

 

Cheers,

Claudia

Aruba Employee

Re: error fetching configuration

Hi,

 

Correct me if i understand wrong so we are seeing error message in configuation status?

 

check whether telnet/ssh credentials entered in manage page of the devcie is correct?

 

Regards,

Pavan

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: