Community Expert Day 1/17/14

Reply
New Contributor

Do we need a specific OS version to convert IAP-225s to Campus APs?

If we purchase IAP-225s and want to convert them to test 802.11ac in a campus environment, do we need a specific Aruba OS version on the IAPs or on the Controller? We know that some IAPs didn't convert well unless Controller was 6.1.

Aruba Employee

Re: Do we need a specific OS version to convert IAP-225s to Campus APs?

The AOS controller that you point to should be having AOS code 6.3+, because AP 225 requires 6.3 as minimum code.

 

While saying that below is the process for converting an IAP into controller based AP.

 

IAP 225.PNG

 

 

Goto Maintenance tab and select Convert One or more APs to: "Campus APs Managed by Mobility Controller."

 

And also provide the controller IP address. Hit convert now.

 

conversion iap 225.PNG

Thanks,
Abilash (ACCP, CWSP, CWAP, CWDP)
(Above answer is based on my knowledge and NOT an official statement from Aruba)
[Hit Kudos if my reply helps. ]
New Contributor

Re: Do we need a specific OS version to convert IAP-225s to Campus APs?

Hey, can't we use the Controller's FQDN to point to it? 

Aruba Employee

Re: Do we need a specific OS version to convert IAP-225s to Campus APs?

Yes you can use FQDN of the controller as well for conversion rather than IP address.

Thanks,
Abilash (ACCP, CWSP, CWAP, CWDP)
(Above answer is based on my knowledge and NOT an official statement from Aruba)
[Hit Kudos if my reply helps. ]
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: