Community Feedback

Reply
New Contributor

snmptrap doesn't work

I have tried setting IAP so that IAP can emit SNMP-Trap.

1. factory reset IAP and reboot.

2. IAP get IP(10.0.0.210) from server(10.0.0.1).

3. I set the following command after reboot.
snmp host 10.0.0.1 version 2c public inform

4. tcpdump -i eth1 -f "udp and port 162"

10.0.0.1 eth1 --------- 10.0.0.210 (IAP)
(dnsmasq)
(snmnptrapd)
no firewall
no selinux

 

but I can't get any trap from IAP.
Any other setting needed?

Regards

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: