Controller Based WLANs

Are there any license requirements for VIA to function?

Environment : This article applies to all the controller models running OS version

 

Prior to AOS version 6.1, the support for VIA was included in the base OS and there was no separate license required. However, from 6.1 onwards, the PEFV license will be required to use VIA. Any non-VIA VPN functionality is still a part of the base OS, and for non-Aruba VPN clients you will only require the PEFV license if you want role-based access control and PEF functionality for VPN sessions. 

Version History
Revision #:
1 of 1
Last update:
‎07-02-2014 04:03 PM
Updated by:
 
Labels (1)
Contributors
Search Airheads
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.