Controller Based WLANs

Can AP-175 be used on legacy controllers?

Aruba Employee

Product and Software: This article applies to all Aruba AP-175 and ArubaOS 5.0.2.1 and later.

The minimum version of ArubaOS that is required for AP-175 is 5.0.2.1. Legacy controllers, such as 200, 800, and 2400, support ArubaOS 5.0.2.1, so AP-175 can be used on legacy controllers.

Version history
Revision #:
1 of 1
Last update:
‎07-02-2014 06:17 PM
Updated by:
 
Labels (1)
Contributors
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.