Controller Based WLANs

Can I upgrade directly from ArubaOS 2.4.x to ArubaOS 3.4?

Aruba Employee

Product and Software: This article applies to ArubaOS 2.4.x and later.

 

Upgrading directly from ArubaOS 2.4.x to ArubaOS 3.4 is not supported.

 

To upgrade from ArubaOS 2.4.x, you must upgrade the image to 2.5.4, then 3.3.2, and then to ArubaOS 3.4.

 

Note that ArubaOS 3.x does not support AP-52.

Version history
Revision #:
1 of 1
Last update:
‎06-30-2014 05:20 PM
Updated by:
 
Labels (1)
Contributors
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.