Controller Based WLANs

Does a LACP configuration automatically inherit the properties of a port channel?

Aruba Employee

Product and Software: This article applies to Aruba controllers except 800 and 200 and to ArubaOS 3.4 and later.


Yes, a LACP configuration automatically inherits the properties of a port channel.

Set up the port channel first so that when you add the interfaces they are configured as you want them in the port channel. Either way, when you aggregate any ports, Aruba recommends that you use the serial port of the controller to do the configuration, just in case you make an error.

Here is a snippet of LACP configuration (not necessarily in order):


============================================


=== CISCO SWITCH CONFIG ====================


============================================


!


interface FastEthernet6/39


switchport access vlan 14


switchport mode access


channel-group 2 mode active


spanning-tree portfast


!


interface FastEthernet6/40


switchport access vlan 14


switchport mode access


channel-group 2 mode active


spanning-tree portfast


!


interface FastEthernet6/41


switchport access vlan 14


switchport mode access


channel-group 2 mode active


spanning-tree portfast


!


interface Port-channel2


description Connected to Aruba-Controller


switchport


switchport access vlan 14


switchport mode access


!





============================================


=== ARUBA CONFIG ===========================


============================================


!


interface gigabitethernet 1/1


description "GE1/1"


trusted


trusted vlan 1-4094


lacp group 2 mode active


!


interface gigabitethernet 1/2


description "GE1/2"


trusted


trusted vlan 1-4094


lacp group 2 mode active


!


interface gigabitethernet 1/3


description "GE1/3"


trusted


trusted vlan 1-4094


lacp group 2 mode active


!


interface port-channel 2


trusted


trusted vlan 1-4094


!

Source: AirHeads online forum

Version history
Revision #:
1 of 1
Last update:
‎07-03-2014 10:35 AM
Updated by:
 
Labels (1)
Contributors
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.