Controller Based WLANs

Hardware Models Not Supported from ArubaOS 6.5.0.0 and above

Aruba Employee
Q:

What are the hardware models that are not supported from Aruba OS 6.5.0.0 and above?



A:

Below is the list of hardware models that are not supported from Aruba OS 6.5.0.0 and above:

Version history
Revision #:
2 of 2
Last update:
‎03-24-2017 06:39 AM
Updated by:
 
Labels (1)
Contributors
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.