Controller Based WLANs

How do i identify which uplink port of AP is active when its using E0 & E1?

by on ‎09-22-2014 04:55 AM

Answer :

 

For APs with 2 uplink Ethernet ports such as AP-135, AP-225 & AP-275 that has two Ethernet ports connected; these APs are capable of operating in active-standby mode state. So this will ensure one will be actively sending data traffic and other port on standby mode.

The AP-225, we do support active-active operation starting from 6.3.1.0 however these are applicable only when LACP enabled.When the APs are connected to the default/assigned group and with default setting with no Wired config enabled no the APs they default come up active-standby mode either E0 or E1 going active 

Since these APs has dual link to connect we may suspect a possible loop due the APs when we troubleshoot issue related to broadcast flood/unstable network however the following command will help us know the status of E0 and E1 so we can eliminate the possibility AP causing loop on the network.

#show ap debug system-status ap-name <name of the AP>


Ethernet bonding

 

----------------

 

BondMode      NumSlaves  LinkPollIntvl(ms)

 

--------      ---------  -----------------

 

ActiveBackup  2          400

 

 

 

Slave bonding info

 

------------------

 

SlaveId  Name  Link  State    #LinkFails

 

-------  ----  ----  -----    ----------

 

  0      eth0  UP    ACTIVE   0

 

  1      eth1  UP    STANDBY  0

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.