How to disable AMSDU completely on controller?

MVP
MVP
Q:

How to disable AMSDU completely on controller? 
 



A:

To disable AMSDU completely, it has to be disabled at the firewall and WLAN-HT-SSID profile. 

 

In WLAN-HT-SSID profile, block-ack AMSDU should be disabled and Max-Tx-AMSDU count for all traffic should be set to 0. If there are multiple WLAN-HT-SSID profiles in use, the changes should be made to all WLAN-HT-SSID profiles. 

 

Example: 
======== 

(Rajaguru-3200XM) #configure terminal
Enter Configuration commands, one per line. End with CNTL/Z

(Rajaguru-3200XM) (config) #no firewall amsdu

(Rajaguru-3200XM) (config) #wlan ht-ssid-profile default no ba-amsdu-enable
(Rajaguru-3200XM) (config) #wlan ht-ssid-profile default max-tx-a-msdu-count-be 0
(Rajaguru-3200XM) (config) #wlan ht-ssid-profile default max-tx-a-msdu-count-bk 0
(Rajaguru-3200XM) (config) #wlan ht-ssid-profile default max-tx-a-msdu-count-vo 0
(Rajaguru-3200XM) (config) #wlan ht-ssid-profile default max-tx-a-msdu-count-vi 0
(Rajaguru-3200XM) (config) #exit
(Rajaguru-3200XM) #write memory
Saving Configuration...

Configuration Saved.

(Rajaguru-3200XM) #
Version history
Revision #:
2 of 2
Last update:
‎02-28-2018 01:51 AM
Updated by:
 
Labels (1)
Contributors
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: