Controller Based WLANs

What is the minimum VIA version to support "login banner" for iOS devices ?

by ‎02-09-2016 12:23 PM - edited ‎02-09-2016 12:23 PM
Q:

What is the minimum VIA version to support "login banner" for iOS devices ?


 



A:


The login banner for iOS device is supported in iOS-VIA version 3.0 and above.


"The login banner feature allows you to display a static (Warning) window that provides information related to your corporate policies or terms and conditions of using the VIA connection to the users.  This login banner or the window is displayed when the VIA connection is initiated. The window contains AGREE and DISCONNECT NOW buttons. The VIA connection is processed only if the user clicks the AGREE button. The DISCONNECT NOW button closes the information window and aborts VIA connection".

Search Airheads
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.