Controller Based WLANs

Why do I get the error message “Content Length exceed limit” while upgrading my 7200 series controller to AOS version 6.3?

Environment : This article applies to all 7200 series controller running AOS version 6.2 and being upgraded to AOS version 6.3.

 

You are most likely going to encounter this error message “Content Length exceed limit” while upgrading your 7200 series controller from OS version 6.2 to 6.3 through the local file upgrade option on the controller WebUI.
 
As of the release of 6.3.0.1, this a known upgrade caveat currently and is going to be fixed in future.
 
Rest all the upgrade options through WebUI– TFTP, FTP, SCP and USB work fine and can be used to upgrade the code as a workaround. You can also upgrade the code on the controller through the Command Line Interface.

Version history
Revision #:
1 of 1
Last update:
‎07-10-2014 01:54 PM
Updated by:
 
Labels (1)
Contributors
Search Airheads
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.