Controller Based WLANs

Why wont AP 324, AP 325 come up on Aruba 650 controller even after upgrading to 6.4.4.x and above?
Q:

1. Aruba AP 324 and 325 require minimum OS version 6.4.4.0

2. Aruba 650 controller has been upgraded to the latest code in 6.4.4.x train.

 

Why the AP still doesn't come up on the controller?

 



A:

AP 320 series minimum requirement is Aruba OS 6.4.4.x. However,  series 320 APs are not supported on Aruba 650 controller even if the controller is running the supported code version. All other controller running 6.4.4.0 and above should be able to terminate the series 320 APs.  

 

Please refer the AP 320 series datasheet page#4 attached with this article.


Attachments:
DS_AP320Series.pdf
Version History
Revision #:
2 of 2
Last update:
‎03-24-2017 04:37 PM
Updated by:
 
Labels (1)
Contributors
Search Airheads
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.