Controller-less WLANs

What is the minimum OS version required on an IAP for it to communicate to Aruba Central?

Environment : This article applies to all the IAPs that are managed by Aruba Central.

 

The minimum version of IAP firmware required for the device to communicate to Aruba Central is 6.2.1.0-3.3.0.3. Please make sure you upgrade your Instant APs to this version or a later version before attempting to monitor/manage them through Aruba Central.

 

Version history
Revision #:
1 of 1
Last update:
‎06-30-2014 02:19 PM
Updated by:
 
Labels (1)
Contributors
Search Airheads
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.