What is the new IAP firmware version requried to configure App RF from Aruba Central?

Aruba Employee

Question: What is the new IAP firmware version requried to configure App RF from Aruba Central?

 

Environment: This article applies to Aruba Central.

 

App RF support for configuration on Aruba Central is available from IAP firmware version 6.4.0.2_4.1.0.0 and above. Below are the screenshots,


IAP's with supported version managed by Central:

rtaImage4.png


IAP's with earlier versions managed by Central:

rtaImage5.png

 

Once enabled, the list of applications that are running on the network can be seen under AppRF, from IAP Web UI as shown below,

rtaImage6.png

Version history
Revision #:
1 of 1
Last update:
‎11-09-2014 01:48 AM
 
Contributors
Comments

More info about AppRF and instant.

09-11-2014 13-16-48.png

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: