Controller-less WLANs

Why ethernet bridging is not working even after enabling the bridging in ethernet profile?

Question: Why ethernet bridging is not working even after enabling the bridging in ethernet profile?


Environment Information: This article applies to all Aruba Instant Access Points.

 

Symptoms:
Users will not be able to get an IP address.
Users will not be able to pass traffic.

 

Cause: We need to select the Access Point and click "edit" in order to get the dialogue box to enable ethernet bridging as per below image

 

One.jpg

 

2.) We need to select "Enabled"  for "Eth0 bridging" in order to enable bridging on ethernet port 0 as per below image.

 

two.jpg

 

3.) After enabling the ethernet bridging on Eth0 we need to edit the wired profile as per below image. 

 

three.jpg

 

4.) Select the default wired profile which is mapped to Eth0 and click "edit".

 

four.jpg

 

5.) By default the Admin status for the wired default profile will be "Down" which is shown in below image.

 

five.jpg

 

Resolution: We need to change the "Admin" status to UP as per below image.

 

six.jpg

 

AnswerAfter performing all the above steps the users will be able to get an IP address and also pass traffic.

Version history
Revision #:
1 of 1
Last update:
‎10-29-2014 10:16 AM
Updated by:
 
Labels (1)
Contributors
Search Airheads
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.