Why is the TX power for IAP exceeding the max-tx-power set in the ARM profile?


IAP is exceeding the power levels set  in ARM profile.




We see that the ARM profile clearly states that power should be limited to 12

 wide-bands none
 min-tx-power 9
 max-tx-power 12
 band-steering-mode prefer-5ghz
 air-time-fairness-mode fair-access


 However, on G band we see it is exceeding the max power exceeding 12 on G band:

 show ap bss-table


bss                ess           port  ip            phy    type  ch/EIRP/max-EIRP  cur-cl  ap name            in-t(s)  tot-t

---                ---           ----  --            ---    ----  ----------------  ------  -------            -------  -----

94:b4:0f:e8:2e:70  #test          ?/?   a-VHT  ap    52/12/22          0       W-BC03262-APS-001  0        7d:1h:54m:6s

94:b4:0f:e8:2e:71  #test1         ?/?   a-VHT  ap    52/12/22          1       W-BC03262-APS-001  0        7d:1h:54m:6s

94:b4:0f:e8:2e:60  #test          ?/?   g-HT   ap    11/21/21          1       W-BC03262-APS-001  0        7d:1h:54m:6s

94:b4:0f:e8:2e:61  #test1         ?/?   g-HT   ap    11/21/21          0       W-BC03262-APS-001  0        7d:1h:54m:6s




This issue can happen when below conditions are met:


1. We are using Aruba instant OS below the versions

2. We set CSA without configuring dot11h first.


Thus we need to:


1. Upgrade to and above. From this code, we will receive an error if we try to configure CSA without dot11h:


ac:a3:1e:c3:2f:50# conf t
ac:a3:1e:c3:2f:50 (config) # rf dot11a-radio-profile
ac:a3:1e:c3:2f:50 (RF dot11a Radio Profile) # csa 5
ac:a3:1e:c3:2f:50 (RF dot11a Radio Profile) # exit
ac:a3:1e:c3:2f:50# commit apply
committing configuration...
Error: Enable dot11h first before set csa-count in dot11a profile.



2. Remove CSA config if dot11h is not configured.

Version history
Revision #:
2 of 2
Last update:
‎11-10-2017 07:46 AM
Updated by:
Labels (1)
Search Airheads
Showing results for 
Search instead for 
Did you mean: