Controllerless Networks

Reply
New Contributor

AIRWAVE IAP WALLED GARDEN NOT WORKING

Hi Folks,

 

i'm going crazy with walled garden on iap running firmware 6.5.3.1-6.5.3.1_6033. The IAP is managed by Airwave and i've set up a ssid with a external captive portal. The inital login role inludes the "enforce captive portal <externe cppm profile name>" rule. Until here everything works fine. Redirect to captiveportal and the authentication with clearpass as well.

 

But when a user is on the captivepotal, he should be able to use whitelisted urls/domains without authentication. The enforce captiveportal rule is always the top rule in the role. it's impossible to change this. So, all http requests are redirected to the captiveportal even if they're whitelisted.

 

What is my mistake. I think i overlook something.

 

thanks in advance

markus

Guru Elite

Re: AIRWAVE IAP WALLED GARDEN NOT WORKING

What does your preauth role look like?  Are you using "www.site.com" in your whitelist?

******************
Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************
New Contributor

Re: AIRWAVE IAP WALLED GARDEN NOT WORKING

You're right. Initial login must be called preauth_role. but i meant preauth_role, even though i wrote initial login role. I added dhcp, dns allow und enforce captiveportal... Yes, i added www.domain.tld to whitelist.


#AirheadsMobile
New Contributor

Re: AIRWAVE IAP WALLED GARDEN NOT WORKING

You're right. Initial login must be called preauth_role. but i meant preauth_role, even though i wrote initial login role. I added dhcp, dns allow und enforce captiveportal... Yes, i added www.domain.tld to whitelist.


#AirheadsMobile
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: