Controllerless Networks

Reply
Occasional Contributor II

Cannot get to web configuration while associated with Virtual Controller AP

This has been plaguing my troubleshooting process for a while now. Whenever my laptop (or any wireless device) is associated to the AP that is acting as the virtual controller, I am unable to access the IAP web configuration. It simply times out. If I walk out of range and associate with one of our other three Aruba IAPs that are not virtual controllers, I am able to get to the web configuration just fine. I am on the same SSID and have the same IP between AP accosiations, so this does not appear to be a problem with either firewall or ACLs or any kind of network access issue. It seems to be a software issue for some reason. 

 

Does anyone know how to fix this? I am in the middle of troubleshooting a problem with devices being randomly dropped from network access and it's very unhelpful walking around the office with my laptop when I associate with the virtual controller AP and lose all access to the web configuration until I associate to another AP.

 

Thanks.

Guru Elite

Re: Cannot get to web configuration while associated with Virtual Controller AP

Are you trying to use an ip address or fqdn to get to the page?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Cannot get to web configuration while associated with Virtual Controller AP

IP address.

Occasional Contributor II

Re: Cannot get to web configuration while associated with Virtual Controller AP

Any ideas on why this happens?

Guru Elite

Re: Cannot get to web configuration while associated with Virtual Controller AP

There could be many reasons, but you should focus on the AP that you have problems with.   Can you even ping the ip address that you want to connect to when you are associated to that AP with the problem?  You if you are not blocking any user traffic, it is typically a routing/switching issue...



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Cannot get to web configuration while associated with Virtual Controller AP

I really dont think it is a routing/switching issue if when I associate to another AP in the office that isn't the master or use wired (which is the same IP/VLAN btw) that it works. Not to mention the problem follows the master AP when I promote another AP to the master.

Guru Elite

Re: Cannot get to web configuration while associated with Virtual Controller AP

Remove the master from the equation and see if any of the other devices have the same issue.  If not, the problem is the physical connection to the master, somehow.  If it is not being blocked by some policy or configuration, that could be the only conclusion.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Cannot get to web configuration while associated with Virtual Controller AP

Didn't I already remove the master from the equation when I promoted one of the other APs to the master and the problem followed the master AP? I've already done all of this. It isn't a switching/routing issue, it isn't a firewall issue. 

Guru Elite

Re: Cannot get to web configuration while associated with Virtual Controller AP

I am just guessing based on the limited information that you have written.  Can you even ping the ip address when you are in this situation? 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Cannot get to web configuration while associated with Virtual Controller AP

I didn't give you limited information, I gave you quite detailed information that proves that it isn't a switch/routing/firewall issue. If I can connect to it from non-master APs and the problem follows the master AP no matter which IAP is acting as the VC, that rules out any sort of routing or firewall issue and it wouldn't make sense that it would be a switching issue since the AP is performing perfectly fine other than the fact that I can't load the webUI when I am associated with the virtual controller.

 

Yes when associated to the IAP with the virtual controller I can still ping it, can't get to the web interface. The management section has our whole sysadmin subnet in it, which includes the same IP I have been accessing it from since we first set these up a couple years ago.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: