Controllerless Networks

Reply
Contributor I

Channel bandwidth setting in AOS8

I am implementing an AOS8 project. I encountered a channel bandwidth problem during the implementation process. I hope that the 5Ghz radio uses 40Mhz bandwidth. The vaild channel settings in my corresponding AP Group are as follows:1.JPG

On the mobility master ,I also executed the command airmatch runnow quick.

Excuted the command show airmatch optimization and show airmathc solution output as follows:2.JPG

 

 

 

 

3.JPG

Execute show ap active and find that the AP always runs at 80Mhz bandwidth.4.JPG

 

 

Is it the configuration I missed? Can someone help me?

Guru Elite

Re: Channel bandwidth setting in AOS8

Click on your username in the upper right hand corner > preferences and make sure that "show advanced profiles is enabled".  Go back to Configuration> AP Groups> Click on your AP-Group, then click on Profiles all the way to the right.  Go to RF Management> 5ghz Radio Profile.  In the right pane under General set your minimum and maximum channel bandwidth.  You will have to wait until 5am the next morning or do an airmatch runnow full to see the effect.

 

Screenshot 2018-07-14 at 11.37.58.png

******************
Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: