Controllerless Networks

Reply
New Contributor

Clients showing as name: -- and ip address: 0.0.0.0

We have recently begun implementing our employee network with Aruba 205 IAPs.  (WPA2 Enterprise/Radius Auth).  I am seeing several clients with the name "--" and ip address 0.0.0.0.  Initially we saw this in testing, and I assumed that this was due to the Radius not being configured correctly and it was just showing what devices were failing to authenticate.  However now I'm showing our successfully connected devices and several random "--" 0.0.0.0 clients.  Any ideas on what could be causing this? 

Re: Clients showing as name: -- and ip address: 0.0.0.0

for those devices that have 0.0.0.0 are they getting radius deny messages?
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
New Contributor

Re: Clients showing as name: -- and ip address: 0.0.0.0

I looked through the logs on the Radius server.  Come to find out, there were some users trying to authenticate that I was not aware of (the group policy I was playing with was trying to connect them). Since their certificate has not been installed their connections were unsuccessful.  Once I added their certificates they were able to authenticate and the 0.0.0.0s went away.   

Re: Clients showing as name: -- and ip address: 0.0.0.0

Glad you got it sorted out
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]

Re: Clients showing as name: -- and ip address: 0.0.0.0

Hi all, I have similar issue as per screen shotclients.PNG

 

no authentication errors under alerts

 

any idea?

Re: Clients showing as name: -- and ip address: 0.0.0.0

What authentication method are you using?
Do the devices pass authentication?
Does your DHCP server have enough addresses to hand out? Is the network configured to point to that DHCP server?
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
New Contributor

Re: Clients showing as name: -- and ip address: 0.0.0.0

We have a customer with 4 SSIDs, 3 of them are fine.

 

The Staff SSID has about -- Name 0.0.0.0 Ip clients listed.The Staff DHCP scope also fills up with bad addresses. I have to believe there is a relationship between the two problems but am not sure which might be the cause and which the result.

 

Or both issues could be caused by a bad client, but I need a way to track that down.

 

Thanks,

New Contributor

Re: Clients showing as name: -- and ip address: 0.0.0.0

I wanted to update everyone on the issue.

 

The bad address issue appears to have been resolved but I still see a good number of blank names with 0.0.0.0 addresses in the virtual controler.

 

Thanks,

Contributor II

Re: Clients showing as name: -- and ip address: 0.0.0.0

Is there any update on what could be causing the 0.0.0.0 besides auth issues?

 

B

Rgds

Peter

New Contributor

Re: Clients showing as name: -- and ip address: 0.0.0.0

I am experiencing a similar issue in our Wlan.

We have a single SSID that supports several (3) iot user profiles.  2 of the user profiles seem to operate without issue.  A third user profile will intially authenticate (via PSK) and receive a valid IP address.  The device operates as expected. Randomly,  the devices will loose connectivity with the internet (while still connected to Wlan network)

Rebooting the device often re-establishes a valid IP address and connectivity to the internet.  Users are becoming frustrated and I am desperate for a resolution........

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: