Controllerless Networks

Reply
Occasional Contributor I

Different vendors

Hi, I have a network of Dell IAP's en now i want to add Aruba IAP's in the same network. What is the best way to do that? Do i have to choose a different management vlan for the Aruba's? Because when an Aruba is working fine standalone it starts and keeps flashing all lights when i add it to the same network as the Dell's.

The logon name and password of the Aruba is different from the Dell's

 

I have looked for changing the Dell's to Aruba's with other firmware but that is expensive.

 

Thanks

Frequent Contributor I

Re: Different vendors

I tried something similar (IAPs from Alcatel Lucent and Aruba) and I could not do it. I got a vendor mismatch error in the logs. Hence, the only way to do is to upload the same firmware (either from Dell or Aruba) to all the IAPs

 

HTH

Kevin

Occasional Contributor I

Re: Different vendors

Hi Kevin,

 

Is that possible? Do you have experience with installing the same firmware in vendor IAP?

I want to try that.

 

Thanks.

Frequent Contributor I

Re: Different vendors

I can explain what I did. I had a network of Alcatel OAW IAP 115 with Alcatel Lucent software. Then, I upgraded them using firmware from Aruba networks and it worked (I mean, they created an IAP cluster with the new Aruba firmware).

However, I strongly recommend you to test this in a lab first. I would take some IAPs to a lab (some from Dell and some from Aruba), install the same firmware version in all of them and see if they create a cluster

 

HTH

Kevin

Occasional Contributor I

Re: Different vendors

It works, thanks Keven. This is what we did. We took a HP Aruba IAP-205. Connected it to a seperate switch and router (for dhcp). All the Dell Aruba's W-AP205 have firmware DellInstant_Taurus_6.5.4.3_61959 and we pushed this same Dell-firmware also in de HP Aruba's. After restarting the HP Aruba it shows up as a Dell now. After connecting the new Dell (HP Aruba) to the network it get's all the settings from the master. Also roaming is working fine. I can't find a problem.

One thing. When flashing the Dell firmware in de Aruba make sure the Aruba is the only access point connected to the switch. That's why we used a seperate switch (network). Because when you put two Aruba's to the switch the firmware updating is going fine, but for some reason you can't logon to the flashed Aruba. The name or password is allways wrong. That's no problem, just disconnect one Aruba and restart the other and you can log on and it is working fine. Just do one at the time.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: