Controllerless Networks

Reply
NDA
Occasional Contributor II

Error converting IAP to Campus AP

Hello All,

I try to convert IAP to Campus AP, but i have pop-up message error.

This pop-up message in attachment

Re: Error converting IAP to Campus AP

What AP version and controller OS version do you have?
Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216
-----------Mobility First Expert #11----------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
NDA
Occasional Contributor II

Re: Error converting IAP to Campus AP

IAP 215 firmware ver 6.4.x.x
Aruba Controller 650 firmware ver 6.3.x.x

Re: Error converting IAP to Campus AP

AP215 minimum ArubaOS™ version is 6.4.2.0
Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216
-----------Mobility First Expert #11----------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
NDA
Occasional Contributor II

Re: Error converting IAP to Campus AP

Ouw okay.

Btw, can you help me send ArubaOS™ 6.4.2.0 to my email? (nadamaulana@live.com)

I m just end-user and dont have permission to download ArubaOS.

Today i try to register but need a few days to approval my account.

So if you help me send this OS, i m very thank you :)

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: