Controllerless Networks

Reply
Occasional Contributor I

Error when checking for latest firmware

When I perform a check for the latest firmware, I get an error reading: image_check_required class not found.

 

Current firmware: 6.5.4.6_63925

 

Any ideas what is causing this?

Guru Elite

Re: Error when checking for latest firmware

when you SSH into the Instant AP and type "show clock" does it have the correct time?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Occasional Contributor I

Re: Error when checking for latest firmware

Hi, thanks for the reply.  Yes.  It does show the correct time when I type that command.

Guru Elite

Re: Error when checking for latest firmware

Do you have a screenshot of the error?  Typically checking for updates will not upgrade you any further than what is included in the limited lifetime warranty software here:  http://support.arubanetworks.com/LifetimeWarrantySoftware/tabid/121/DMXModule/661/Default.aspx?EntryId=20388

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Occasional Contributor I

Re: Error when checking for latest firmware

Here is screenshot.

Guru Elite

Re: Error when checking for latest firmware

Thank you.

 

Is there anything under the upgrade log "show log upgrade" on the Virtual Controller?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Occasional Contributor I

Re: Error when checking for latest firmware

Not much information:

 

main-wap# show log upgrade

----------Download log start----------

download log not available

----------Download log end------------

Download status: incomplete

----------Upgrade log start----------

upgrade log not available

----------Upgrade log end------------

Upgrade status: upgrade status not available

Guru Elite

Re: Error when checking for latest firmware

Can you please open a TAC case and PM me the case #?

http://www.arubanetworks.com/support-services/contact-support/


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Aruba Employee

Re: Error when checking for latest firmware

I may have figured this out.

It’s because the 205’s don’t support 8.x code and the cluster is checking in for the latest supported version of code off the cloud, which is 8.3 code.

 

The latest version of code for the 205’s is 6.5.4.7 because the memory in the 205’s cannot support 8.x code.

 

Can someone confirm?

Occasional Contributor I

Re: Error when checking for latest firmware

Hi-  How would one confirm this?  And, what is the answer for clusters that contain a 205?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: