Controllerless Networks

Reply
Contributor I

Expanding IAP205H with AP303H

Hello All

 

Whats the firmware version required for both IAP205H and AP303H to work together. Is it 6.5.2? 

 

Thanks

M

Re: Expanding IAP205H with AP303H

Correct, the AP303H needs a minimum firmware of ArubaOS 6.5.2.0/8.2.0.0 to run (with the 205H running ArubaOS will need ArubaOS 6.4.3.0). I assume you've been converting the IAP205H to a AP205H?

.

 

http://www.arubanetworks.com/assets/ds/DS_AP303H.pdf


ACMA, ACMP, ACSA
If my post addresses your query, give kudos:)
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: