Controllerless Networks

Reply
New Contributor
Posts: 2
Registered: ‎06-07-2017

Firmware Compatability

We have a number of IAP-92/93 AP's that are used for Barcode Scanners so the traffic is very light, we want to add some more AP's (IAP-207) to cover the offices for general access, we want to retain the existing VC and AP's for now and will replace them over time,  I'm not sure about the firmware compatability between them though, the exsiting VC is running 6.4.2.6-4.1.3.0  which seems to be the latest for it, would the IAP-207 work with it???

Guru Elite
Posts: 21,487
Registered: ‎03-29-2007

Re: Firmware Compatability

It would not. The minimum code for the ap-207 is 4.3.1.0 http://community.arubanetworks.com/t5/Product-Data-Sheets/AP-207-Data-Sheet/ta-p/275587


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: