Controllerless Networks

Reply
New Contributor

Guest Network failing when accepting Terms DNS

Hey all,

 

We are using Aruba Central, when we try to connect to our Guest Network it comes up with 'securelogin.arubanetworks.com server DNS address could not be found'.  

It's currently configured through Guest Acces in Aruba Central.  The Guest Network Security Splash Type is set to Cloud Guest. 

 

Any suggestions?  Everything I can find on the forums is to do with Clearpass.  All we want is the user to tick the Terms accept box and click 'I agree' and then our guest can access the internet.  

 

Thanks,

Pidgeot12

New Contributor

Re: Guest Network failing when accepting Terms DNS

Hi Pidgeot12, this dns name is managed in captiveportal/guest profile in the Network Profile for this ssid. I don't have much experiences with central. But an iap redirects this request to the iap-vc the client is requesting from. if you changed the ssl-certificate for the iap-vc it's needed to use the cn of this certificate instead of securelogin.arubanetworks.com. Hope this will help you to go on. Markus


#AirheadsMobile
New Contributor

Re: Guest Network failing when accepting Terms DNS

Hi Pidgeot12, this dns name is managed in captiveportal/guest profile in the Network Profile for this ssid. I don't have much experiences with central. But an iap redirects this request to the iap-vc the client is requesting from. if you changed the ssl-certificate for the iap-vc it's needed to use the cn of this certificate instead of securelogin.arubanetworks.com. Hope this will help you to go on. Markus


#AirheadsMobile
Aruba Employee

Re: Guest Network failing when accepting Terms DNS

Hi ,

 

1. Please access IAP via CLI & run the following command:

 

show captive-portal-domains

 

Eg: 

IAP# show captive-portal-domains

 

Internal Captive Portal Domain:
securelogin.hpe.com

 

2. Edit the cloud guest page

 

Central UI- Guest Access-Splash Page- Edit the page

 

Change the parameter shown in the attached screenshot to the output shown for "Internal captive portal domain" in the 1st command & save the config.

 

Please try post the same.

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: