Controllerless Networks

Reply
Occasional Contributor II

How to setup Instant using Unified AP (36x, 203H/R, 303H)

Boot up the first AP in a L2 network where there is no existing Instant cluster and no existing Aruba controller.  Also ensure that there that the Unified AP is not provisioned in Central, and no DHCP options has been provisioned to redirect the AP to AirWave.   Upon failure to detect existing Instant cluster, existing Aruba controller, and no relevant Central/AirWave configruation, Unified AP will broadcast a SSID SetMeUP-xx:xx:xx, connect to this SSID, then open https://setmeup.arubanetworks.com, login with admin/admin.  There will be instructions provided on how to convert this Unified AP as the first Instant AP/virtual controller.   Subsequent APs (including Unified AP) boot up in the same L2 network will join this VC as long as the AP belongs to the same hardware family or the AP is having the same firmware release if they belong to different hardware family.

Regular Contributor I

Re: How to setup Instant using Unified AP (36x, 203H/R, 303H)

I'm having an issue with this.  I have an IAP-205H that is working.  If I disconnect it and connect the E0 cable to the new AP-303H (E0 port on the back side not the bottom edge) with an external power supply I see the device boots and eventually I see the Setmeup SSID.  I connect to the SSID but I do not get an IP address and after opening a browser to https://setmeup.arubanetworks.com I just get page can not be loaded errors.  Trying from a wireless device like I use to with the Instant SSID.

No proxy set.   My radio icon on the AP is flashing green.  I also have a console on the AP.  I purged it and tried the factory rest button on the side of the device.   I do have an Instant cluster in my home but the connection between it and my router where the new AP is connected has been disconnected so they are two different wired networks now.  No controllers in the house.  Eventually I tried accessing  the IP address I saw in the console connection that was assigned by my home 10.x.x.x network to the 303H from my home PC on the same wired network.  This worked and I completed the conversion to a RAP.   Everything is good.  Still asking why the Setup SSID access did not seem to work for me?  Any ideas?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: