Controllerless Networks

Reply
New Contributor

IAP 103 Guest SSID

Good evening! I have a problem and I don't know what caused this to happen.  I have a customer where I installed 6 IAP103 access points through out their building.  I have two employee SSID's and one guest SSID and for a year worked fine.  But during a switch between two different Internet providers my guest has stopped connecting to the Internet.  It generates the IP numbers from the virtual controller but won't connect to the Internet.  The two employee SSID's are working fine, they see Internet and network no problem.  Now today I am making changes with the Internet service provider  to make upgrades and changing my static IP's but don't believe that will be an issue but just wanted to let you know.  The system is a Luxul Router and a Araknis switch to the IAP's.  Thanks!

Re: IAP 103 Guest SSID

We'll need to know a little more about your network. Do the Guest Users have to authenticate via  Captive Portal? If you do not see the Captive Portal are the clients being assigned a valid and working DNS server?

 

Do the Guest clients src-nat behind the Virtual Controller? If so is all the necessary firewalls and return routing correct in place?

 

 


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
New Contributor

Re: IAP 103 Guest SSID

So no captive portal and using firewalls that are set same as employees when using the wizard. I changed from the VLAN to network assigned IP's to see if they  would change and view the network and Internet and they did.  Little later changed back to the VLAN assigned IP and worked for about an hour or two and stopped connecting to Internet but still assigning IP's.

Re: IAP 103 Guest SSID

Sounds odd that this suddenly works for a short period then fails again. Do you see any thing the logs, anything being maxed out such as the DHCP pool, firewall sessions etc?


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
MVP

Re: IAP 103 Guest SSID

Might not be connected at all, but we had some weird stuph happen at a customer site with IAP after changing ISP. Problem was - if I remember correctly - related to MTU size.. I can't get much more information at this time tho sorry..

 

 


Regards
John Solberg

-ACMX #316 :: ACCX #902 :: ACSA
Aruba Partner Ambassador
Intelecom/NetNordic - Norway
----------------------------
Remember to Kudo if a post helped you! || Problem Solved? Click "Accept as Solution" in a post!
New Contributor

Re: IAP 103 Guest SSID

So I think I found my mistake!  When updating network with service profider I was also setting up IAP's to the Aruba Central.  The service provdier took away my original static IP's and issued new ones and working on multi routers and switches I went into the IAPs direct and not through Central.  Now I tried today to see what I did wrong and Central has the IAP's offline and I don't know how to make them show back online through Central.  Hate being the cause! Help!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: