Controllerless Networks

Reply
Occasional Contributor II
Posts: 18
Registered: ‎12-22-2010

IAP 105 LED Color/State

[ Edited ]

Just a quick question - where in the support commands can I find the status for the LED's (i.e. 11A/N is amber or not, 11 B/G/N is amber or not).

Running firmware version ArubaInstant_Orion_6.1.2.3-2.0.0.3_31389, but also currently migrating to ArubaInstant_Orion_6.1.3.4-3.1.0.0_35320, so if the info is in the same place, that would be helpful.

 

Thanks!

 

Update: So if AP Radio 1 Stats doesn't give me any results, that seems to be one indicator of the status of the 11 B/G/N LED, but still would like to find where it says specifically "disabled" or "enabled".  I'm not finding anything obvious in the AP System Status report yet.

Moderator
Posts: 681
Registered: ‎04-16-2009

Re: IAP 105 LED Color/State

LED behavior is described in the IAP HW Installation Guide (attached).  HW Installation Guides for all Aruba products are available in the Documentation section of the TAC site.  This is the public portion of the site and no login is required.

Occasional Contributor II
Posts: 18
Registered: ‎12-22-2010

Re: IAP 105 LED Color/State

Thanks, Marcus. I should have also said that I'm not looking directly at the IAP, as it is currently installed in a remote location.

Users at the location are telling us that the 11 B/G/N light is off, hence the B/G clients that need to connect are unable to. 

 

From the GUI, I can click on the AP in the upper middle window and see in the overview section that only radio 2 is showing up, and not Radio 1.

 

Looks like its time for an RMA.

 

Thanks!!

 

 

 

Moderator
Posts: 681
Registered: ‎04-16-2009

Re: IAP 105 LED Color/State

[ Edited ]

Sorry to ask but is this an IAP-105 or an IAP-93?  The IAP-93 is single-radio and would behave more like you describe were the IAP-93 configured for 5Ghz as opposed to 2.4Ghz.

Occasional Contributor II
Posts: 18
Registered: ‎12-22-2010

Re: IAP 105 LED Color/State

IAP-105.

 

 

Retired Employee
Posts: 234
Registered: ‎04-19-2011

Re: IAP 105 LED Color/State

can you run the command "show ap bss-table" on that AP? that should tell you whether the AP is broadcasting the SSID on the b/g radio.

 

IAP-135-1# show ap bss-table

Aruba AP BSS Table
------------------
bss ess port ip phy type ch/EIRP/max-EIRP cur-cl ap name in-t(s) tot-t
--- --- ---- -- --- ---- ---------------- ------ ------- ------- -----
6c:f3:7f:b7:d6:f2 Guest ?/? 10.163.205.112 a-HT ap 157+/9/20.5 0 IAP-135-1 0 2d:15h:57m:36s
6c:f3:7f:b7:d6:e2 Guest ?/? 10.163.205.112 g-HT ap 1/9/20 0 IAP-135-1 0 2d:15h:57m:36s

--
HT
Moderator
Posts: 681
Registered: ‎04-16-2009

Re: IAP 105 LED Color/State

Seems like a bug to me; however, I was unable to find a Bug ID in our system that matches your description.

 

You can set the SSIDs to only advertise on the 5Ghz band.  In the 3.1 release, however, the 2.4Ghz LED turns Amber.  Can you check your SSID to see if it is set the Both?

 

Try the upgrade to the 3.1 release..sounds like you are planning that.  If that fails you might also try resetting this IAP with the reset button on the back of the unit then have it re-join the group to get its' config from the VC (assuming there are other IAPs in the group).

 

If that fails, please open a case with our TAC to confirm if this is SW or HW.  

Occasional Contributor II
Posts: 18
Registered: ‎12-22-2010

Re: IAP 105 LED Color/State

Thanks, Marcus!

The AP is on it's way back to me.  Will run it through your suggestions when I get and most likely will be opening a ticket.

 

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: