Controllerless Networks

Reply
New Contributor

IAP 105 causing problems

Ok, let me give a little background on the problem (I'll try to be brief).

On Thursday afternoon, we had power outage that affected some of our IAP's including the one that was the controller at the time.  When they came back online, strange things started happening to our network.

It seems (I'm speculating) that another controller wanted control and due to this fact, a broadcast storm was created.

I say this because when I isolated the elementary wing of our school with those IAP's, all network issues disappeared immediately.  I then went to the elementary wing and isolated the problem to two IAP's causing the issue out of seven total.  After this everything worked normally again.

When I went to the virtual controller, these two IAP's starting showing up even though they were totally disconnected from the network.  It was as if their ghosts were showing up and wouldn't go away.

Needless to say, the network is going through the same issues when these ghost IAP's show up in the virtual controller.  This means when I restart the IAP's every couple of hours things go back to normal until said ghost IAP's show up again.  Attempts to IP them out of the network or give them another IP meets with failure.  One of them even had an IP (I didn't assign) the same as my firewall (which caused all the issues to begin with).

A little info.  We are running through a Sonicwall NSA 2400 to our 2012 Server (which runs DNS and DHCP).  This goes through a managed switch and eventually fiber to the elementary.  All 20 IAP 105's are centrally managed through the virtual controller and each new one that's added gets the same config.  I then static IP said IAP's and distribute them accordingly.  Fortunately, we are a small school so it is easy to get to each of the controllers.

Has anybody ever heard of this happening before?

Thanks

Aruba Employee

Re: IAP 105 causing problems

As far as the ghosts go, are those disconnected IAPs powered still? If so, they will auto-mesh to other IAPs and show up as connected. So, keep that in mind.

 

Was the power outage caused by a power surge? I am wondering if there is a switch issue. Check the counters on your ports for errors.

 

Thanks,

Zach Jennings
New Contributor

Re: IAP 105 causing problems

They were fully disconnected from any power source.  Not a power surge, a power outage.  Everything at the switch level seems normal.  It seems that when I disconnected the elementary wing, everything went back to normal hence why I centered it down to there.  Right now, it seems to be behaving so hopefully it has washed through the system.

 

Thank you for your reply

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: