Controllerless Networks

Reply
Occasional Contributor II
Posts: 12
Registered: ‎05-30-2011

IAP-105 compatibility with a controller running 3.4.x code

Hi guys,

 

I need to know if the IAP-105 can be used as a campus AP with a controller running 3.4.X code.

 

I checked the AP matrix document and says that the minimum supported code for the AP-105 is the 3.4.1.0 code BUT the Instant version IAP-105 supports the 1.0.0.X.

So I've noticed that the name of an Instant image comes with 2 names of versions, like 5.0.3.0-1.0.0.X or 6.2.1.0-3.3.0.X for an example. What does that mean? Does that mean that the instant image 1.0.0.X can work with a 5.0.3.0 controller as a minimum?

 

Thanks in advance for you help.

MVP
Posts: 4,301
Registered: ‎07-20-2011

Re: IAP-105 compatibility with a controller running 3.4.x code

 

So I've noticed that the name of an Instant image comes with 2 names of versions, like 5.0.3.0-1.0.0.X or 6.2.1.0-3.3.0.X for an example. What does that mean?

That OS for the actual IAPs , when you have IAPs setup as standalone (not RAPs or Campus APs) you can upgrade the image 

 

Does that mean that the instant image 1.0.0.X can work with a 5.0.3.0 controller as a minimum?

 

I believe that in order for you to do this you need to have on your controller AOS 6.1.4.x or 6.2.x

 

The 1.0.0.x is the minor version of 5.0.3.0-1.0.0.x not an actual range

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II
Posts: 12
Registered: ‎05-30-2011

Re: IAP-105 compatibility with a controller running 3.4.x code

Hey, thanks for your reply,

 

So I'm assuming that I need a 6.1.4.x version as minimum in order to use a IAP-105 as a CAP right?

 

Regards,

MVP
Posts: 4,301
Registered: ‎07-20-2011

Re: IAP-105 compatibility with a controller running 3.4.x code

 

That's correct.

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II
Posts: 12
Registered: ‎05-30-2011

Re: IAP-105 compatibility with a controller running 3.4.x code

Hi there,

 

I just wanted to clarify this a little bit more. I opened a case with Aruba team just to be sure about this and here's what they found:

 

In order to convert an IAP-105(with latest image) to a normal campus AP we need a minimum of 6.1 image on the Aruba controller.

However if the IAP-105 is running 5.0.3.1-1.0.0.1 image on it, we only need a minimum OS version of 5.0.3.0 on the controller.

 

Regards,

MVP
Posts: 4,301
Registered: ‎07-20-2011

Re: IAP-105 compatibility with a controller running 3.4.x code

 

Good to know...Thanks

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Search Airheads
Showing results for 
Search instead for 
Did you mean: