Controllerless Networks

Reply
Occasional Contributor II

IAP-175 5Gig radio is not coming up

Dear Concern,

                       I have IAP 175.I have mounted both antena types R0 and R1 correctly on IAP 175.But R0(5Gig)  is not coming up.(Its red light no blue blinking).Is there any thing i need to do in IAP configuration to enable 5Gig antennas.

Re: IAP-175 5Gig radio is not coming up

Is this a wired IAP?

What version of software?

Is a dual-band SSID configured?

Does the AP have 802.3at power supplied?

Jerrod Howard
Sr. Techical Marketing Engineer
Occasional Contributor II

Re: IAP-175 5Gig radio is not coming up

Is this a wired IAP?

yes

What version of software?

ArubaOS Version 6.2.1.0-3.4.0.6

Is a dual-band SSID configured?

I didn't see this option while configuring IAP SSID.(Let me check this again).

Does the AP have 802.3at power supplied?

yes

 

 

Re: IAP-175 5Gig radio is not coming up

Is it part of an existing VC/IAP Cluster?

 

Just make sure the SSID configured is for both bands. Also, what country is this for?

Jerrod Howard
Sr. Techical Marketing Engineer
Occasional Contributor II

Re: IAP-175 5Gig radio is not coming up

Is it part of an existing VC/IAP Cluster?

 Its standalone IAP.No cluster.I am setting it up single IAP.

Just make sure the SSID configured is for both bands. Also, what country is this for?

SSID configured with band option ALL selected(dual band SSID).

 

Regulatory domain is GB.


jhoward wrote:

Is it part of an existing VC/IAP Cluster?

 

Just make sure the SSID configured is for both bands. Also, what country is this for?


 

Re: IAP-175 5Gig radio is not coming up

I would hit up TAC and let them look at it then, there's no reason the 5GHz radio on a wired IAP wouldn't come up unless there are other facotrs at work, config or some other reason that just isn't jumping out.

Jerrod Howard
Sr. Techical Marketing Engineer
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: